cyrus-imapd-2.4
Cyrus mail system - IMAP support [dummy package]

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/cyrus-imapd-2.4

general

source
cyrus-imapd-2.4 (source, mail)
version
2.4.17+caldav~beta10-18
maint
Debian Cyrus Team (a), Henrique de Moraes Holschuh (u), Ondřej Surý (u), Anthony Prades (u)
arch
any all
std-ver
3.9.5
VCS
Git (browse)

todo

problems

  • There were override disparities found in suite unstable:
    • cyrus-clients-2.4: Override says mail - extra, .deb says oldlibs - extra
    • cyrus-admin-2.4: Override says mail - extra, .deb says oldlibs - extra
    • libcyrus-imap-perl24: Override says perl - extra, .deb says oldlibs - extra
    • cyrus-imapd-2.4: Override says mail - extra, .deb says oldlibs - extra
    • cyrus-replication-2.4: Override says mail - extra, .deb says oldlibs - extra
    • cyrus-nntpd-2.4: Override says mail - extra, .deb says oldlibs - extra
    • cyrus-doc: Override says mail - extra, .deb says doc - extra
    • cyrus-caldav-2.4: Override says mail - extra, .deb says oldlibs - extra
    • cyrus-dev-2.4: Override says devel - extra, .deb says oldlibs - extra
    • libcyrus-imap-perl: Override says mail - extra, .deb says perl - extra
    • cyrus-murder-2.4: Override says mail - extra, .deb says oldlibs - extra
    • cyrus-pop3d-2.4: Override says mail - extra, .deb says oldlibs - extra
    • cyrus-dev: Override says mail - extra, .deb says devel - extra
    • cyrus-common-2.4: Override says mail - extra, .deb says oldlibs - extra
    • cyrus-doc-2.4: Override says doc - extra, .deb says oldlibs - extra

autoremoval from testing

  • Version 2.4.17+caldav~beta10-18 of cyrus-imapd-2.4 is marked for autoremoval from testing on 2015-09-02.
  • It depends (transitively) on and libopendbx, affected by RC bug(s) 777962 and 791147
  • You should try to prevent the removal from testing by fixing these bugs.

testing migration

news RSS

bugs

all bug history graph
22 (26)
RC
0
I&N
14
M&W
8 (12)
F&P
0