cyrus-imapd
Cyrus mail system - IMAP support

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/cyrus-imapd

general

source
cyrus-imapd (optional, misc)
version
3.2.3-2
maint
Debian Cyrus Team, Henrique de Moraes Holschuh (u), Ondřej Surý (u), Anthony Prades (u), Xavier Guimard (u)
arch
any all
std-ver
4.5.0
VCS
Git (browse)

todo

problems

  • The package has not yet entered testing even though the 2-day delay is over. Check why.
  • There were override disparities found in suite unstable:
    • cyrus-doc: Override says mail - optional, .deb says doc - optional
    • cyrus-dev: Override says mail - optional, .deb says devel - optional
    • libcyrus-imap-perl: Override says mail - optional, .deb says perl - optional
  • The current maintainer is looking for someone who can help with the maintenance of this package. If you are interested in this package, please consider helping out. One way you can help is offer to be a co-maintainer or triage bugs in the bts. Please see bug number #921717 for more information.

autoremoval from testing

  • Version 3.2.3-1 of cyrus-imapd is marked for autoremoval from testing on 2020-09-29.
  • It is affected by RC bugs #969222 and #969261.
  • You should try to prevent the removal from testing by fixing these bugs.

testing migration

  • This package is part of the ongoing testing transition known as auto-net-snmp. Please avoid uploads unrelated to this transition, they would likely delay it and require supplementary work from the release managers. On the other hand, if your package has problems preventing it to migrate to testing, please fix them as soon as possible. You can probably find supplementary information in the debian-release archives or in the corresponding release.debian.org bug.
  • This package will soon be part of the auto-openssl transition. You might want to ensure that your package is ready for it. You can probably find supplementary information in the debian-release archives or in the corresponding release.debian.org bug.
  • This package will soon be part of the perl-5.32 transition. You might want to ensure that your package is ready for it. You can probably find supplementary information in the debian-release archives or in the corresponding release.debian.org bug.
excuses:
  • Migration status for cyrus-imapd (3.2.3-1 to 3.2.3-2): BLOCKED: Cannot migrate due to another item, which is blocked (please check which dependencies are stuck)
  • Issues preventing migration:
  • Depends: cyrus-imapd net-snmp (not considered)
  • Invalidated by dependency
  • Additional info:
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/c/cyrus-imapd.html
  • Required age reduced by 3 days because of autopkgtest
  • 7 days old (needed 2 days)

news RSS

bugs

all bug history graph
31
RC
2
I&N
19
M&W
8
F&P
2
Ubu
3