debian-edu
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/debian-edu

general

source
debian-edu (source, metapackages)
version
1.932
maint
Debian Edu Developers (a), Petter Reinholdtsen (u), Holger Levsen (u), Mike Gabriel (u), Wolfgang Schweer (u), Dominik George (u)
arch
any all
std-ver
4.1.2
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 1.713+deb7u1
oldstable
save 1.812+deb8u1
stable
save 1.924
testing
save 1.931
unstable
save 1.932

binaries

todo

  • This package has "Depends: smbldap-tools" while smbldap-tools needs a new maintainer, see O #831723.
  • This package has "Depends: procinfo" while procinfo needs a new maintainer, see O #866827.
  • This package has "Recommends: solfege" while solfege needs a new maintainer, see O #762451.
  • This package has "Depends: xine-ui" while xine-ui needs a new maintainer, see O #881516.
  • This package has "Recommends: bwbasic" while bwbasic needs a new maintainer, see O #848568.
  • This package has "Suggests: dnswalk" while dnswalk needs a new maintainer, see O #794457.
  • This package has "Recommends: tightvncserver" while tightvnc needs a new maintainer, see RFA #586413.
  • This package has "Recommends: xfonts-intl-phonetic" while intlfonts needs a new maintainer, see O #529348.
  • This package has "Suggests: lightspeed" while lightspeed needs a new maintainer, see O #586418.
  • This package has "Suggests: fet" while fet needs a new maintainer, see O #798954.
  • This package has "Recommends: childsplay" while childsplay needs a new maintainer, see O #831701.
  • This package has "Suggests: mathomatic" while mathomatic needs a new maintainer, see O #809189.
  • This package has "Recommends: drpython" while drpython needs a new maintainer, see O #847504.
  • This package has "Recommends: chromium-ublock-origin" while ublock-origin needs a new maintainer, see RFA #877041.
  • This package has "Depends: sysfsutils" while sysfsutils needs a new maintainer, see O #689879.
  • This package has "Recommends: openclipart" while openclipart needs a new maintainer, see O #690519.
  • This package has "Recommends: nictools-pci" while nictools-pci needs a new maintainer, see O #541001.
  • This package has "Recommends: dia" while dia needs a new maintainer, see O #838537.
  • This package has "Recommends: terminatorx" while terminatorx needs a new maintainer, see RFA #853284.
  • This package has "Suggests: mpt-status" while mpt-status needs a new maintainer, see O #695126.
  • This package has "Recommends: gtick" while gtick needs a new maintainer, see O #837460.
  • This package has "Recommends: ocrad" while ocrad needs a new maintainer, see O #809544.
  • This package has "Suggests: crafty" while crafty needs a new maintainer, see O #835321.
  • This package has "Suggests: swi-prolog-doc" while swi-prolog-doc needs a new maintainer, see O #738305.
  • This package has "Recommends: gvrng" while gvrng needs a new maintainer, see O #831718.

problems

  • There were override disparities found in suite unstable:
    • education-desktop-other: Override says misc - optional, .deb says metapackages - optional
    • education-common: Override says misc - optional, .deb says metapackages - optional
    • education-electronics: Override says misc - optional, .deb says metapackages - optional
    • education-geography: Override says misc - optional, .deb says metapackages - optional
    • education-language: Override says misc - optional, .deb says metapackages - optional
    • education-mathematics: Override says misc - optional, .deb says metapackages - optional
    • education-workstation: Override says misc - optional, .deb says metapackages - optional
    • education-laptop: Override says misc - optional, .deb says metapackages - optional
    • education-desktop-xfce: Override says x11 - optional, .deb says metapackages - optional
    • education-misc: Override says misc - optional, .deb says metapackages - optional
    • education-music: Override says misc - optional, .deb says metapackages - optional
    • education-desktop-lxde: Override says x11 - optional, .deb says metapackages - optional
    • education-main-server: Override says misc - optional, .deb says metapackages - optional
    • education-desktop-kde: Override says kde - optional, .deb says metapackages - optional
    • education-physics: Override says misc - optional, .deb says metapackages - optional
    • education-graphics: Override says misc - optional, .deb says metapackages - optional
    • education-networked: Override says misc - optional, .deb says metapackages - optional
    • education-development: Override says misc - optional, .deb says metapackages - optional
    • education-logic-games: Override says misc - optional, .deb says metapackages - optional
    • education-desktop-gnome: Override says gnome - optional, .deb says metapackages - optional
    • education-astronomy: Override says misc - optional, .deb says metapackages - optional
    • education-thin-client: Override says misc - optional, .deb says metapackages - optional
    • education-chemistry: Override says misc - optional, .deb says metapackages - optional
    • education-standalone: Override says misc - optional, .deb says metapackages - optional

testing migration

excuses:

news RSS

bugs

all bug history graph
5
RC
0
I&N
5
M&W
0
F&P
0