debian-hamradio
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/debian-hamradio

general

source
debian-hamradio (optional, misc)
version
0.7
maint
Debian Hamradio Maintainers (a), Iain R. Learmonth (u), Francois Marier (u)
std-ver
4.5.0
VCS
Git (browse)

versions ... ...pool

oldstable
save 0.4
stable
save 0.5
testing
save 0.7
unstable
save 0.7
Ubuntu
0.5ubuntu1

todo

  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.5.1 instead of 4.5.0).
  • This package has "Recommends: dablin" while dablin needs a new maintainer, see O #972989.
  • This package has "Recommends: glfer" while glfer needs a new maintainer, see O #553655.
  • This package has "Recommends: xnecview" while xnecview needs a new maintainer, see O #810235.
  • This package has "Recommends: direwolf" while direwolf needs a new maintainer, see O #970374.
  • This package has "Recommends: xdemorse" while xdemorse needs a new maintainer, see O #554899.

problems

  • There were override disparities found in suite unstable:
    • hamradio-tools: Override says metapackages - optional, .deb says metapackages - extra
    • hamradio-digitalvoice: Override says metapackages - optional, .deb says metapackages - extra
    • hamradio-packetmodes: Override says metapackages - optional, .deb says metapackages - extra
    • hamradio-training: Override says metapackages - optional, .deb says metapackages - extra
    • hamradio-tasks: Override says misc - optional, .deb says misc - extra
    • hamradio-antenna: Override says metapackages - optional, .deb says metapackages - extra
    • hamradio-nonamateur: Override says metapackages - optional, .deb says metapackages - extra
    • hamradio-morse: Override says metapackages - optional, .deb says metapackages - extra
    • hamradio-rigcontrol: Override says metapackages - optional, .deb says metapackages - extra
    • hamradio-sdr: Override says metapackages - optional, .deb says metapackages - extra
    • hamradio-logging: Override says metapackages - optional, .deb says metapackages - extra
    • hamradio-satellite: Override says metapackages - optional, .deb says metapackages - extra
    • hamradio-datamodes: Override says metapackages - optional, .deb says metapackages - extra

news RSS

bugs

all bug history graph
0
RC
0
I&N
0
M&W
0
F&P
0