debian-junior
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/debian-junior

general

source
debian-junior (source, misc)
version
1.26
maint
Debian Junior Maintainers (a), Andreas Tille (u), Per Andersson (u)
std-ver
3.9.8
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 1.20
oldstable
save 1.24
stable
save 1.26
testing
save 1.26
unstable
save 1.26
Ubuntu
1.26ubuntu2

todo

  • Lintian reports 21 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.2 instead of 3.9.8).
  • This package has "Recommends: abiword" while abiword needs a new maintainer, see O #740678.
  • This package has "Recommends: xball" while xball needs a new maintainer, see O #873559.
  • This package has "Recommends: childsplay" while childsplay needs a new maintainer, see O #831701.
  • This package has "Recommends: xsoldier" while xsoldier needs a new maintainer, see O #738879.
  • This package has "Recommends: gvrng" while gvrng needs a new maintainer, see O #831718.

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.2 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • junior-games-adventure: Override says metapackages - optional, .deb says metapackages - extra
    • junior-system: Override says misc - optional, .deb says metapackages - extra
    • junior-toys: Override says games - optional, .deb says games - extra
    • junior-games-card: Override says misc - optional, .deb says metapackages - extra
    • junior-games-gl: Override says misc - optional, .deb says metapackages - extra
    • junior-video: Override says metapackages - optional, .deb says metapackages - extra
    • junior-programming: Override says misc - optional, .deb says metapackages - extra
    • junior-config: Override says misc - optional, .deb says misc - extra
    • junior-writing: Override says misc - optional, .deb says metapackages - extra
    • junior-tasks: Override says misc - optional, .deb says misc - extra
    • junior-internet: Override says net - optional, .deb says net - extra
    • junior-games-puzzle: Override says metapackages - optional, .deb says metapackages - extra
    • junior-education: Override says education - optional, .deb says education - extra
    • junior-games-arcade: Override says metapackages - optional, .deb says metapackages - extra
    • junior-typing: Override says misc - optional, .deb says metapackages - extra
    • junior-art: Override says misc - optional, .deb says metapackages - extra
    • junior-games-net: Override says misc - optional, .deb says metapackages - extra
    • junior-games-sim: Override says misc - optional, .deb says metapackages - extra
    • junior-math: Override says misc - optional, .deb says metapackages - extra
    • junior-games-text: Override says misc - optional, .deb says metapackages - extra
    • junior-sound: Override says misc - optional, .deb says metapackages - extra

news RSS

bugs

all bug history graph
2
RC
0
I&N
0
M&W
2
F&P
0
Ubu
8