debian-multimedia
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/debian-multimedia

general

source
debian-multimedia (optional, misc)
version
0.7
maint
Debian Multimedia Maintainers (a), Felipe Sateler (u), Reinhard Tartler (u), Ross Gammon (u)
std-ver
4.0.1
VCS
Git (browse)

versions ... ...pool

oldstable
save 0.2
stable
save 0.5
testing
save 0.7
unstable
save 0.7
Ubuntu
0.6ubuntu2

todo

  • Lintian reports 2 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.2.1 instead of 4.0.1).
  • This package has "Recommends: dleyna-renderer" while dleyna-renderer needs a new maintainer, see O #873736.
  • This package has "Recommends: m2vrequantiser" while m2vrequantiser needs a new maintainer, see O #815334.
  • This package has "Suggests: fische" while fische needs a new maintainer, see O #847410.
  • This package has "Recommends: libnabrit-dev" while naspro-bridge-it needs a new maintainer, see O #814898.
  • This package has "Recommends: naspro-bridges" while naspro-bridges needs a new maintainer, see O #814899.
  • This package has "Recommends: libgrooveplayer-dev" while libgroove needs a new maintainer, see O #909869.
  • This package has "Suggests: xine-console" while xine-ui needs a new maintainer, see O #881516.
  • This package has "Suggests: libiso9660-dev" while libcdio needs a new maintainer, see O #881719.
  • This package has "Suggests: vmpk" while vmpk needs a new maintainer, see O #797535.
  • This package has "Suggests: vamps" while vamps needs a new maintainer, see O #847512.
  • This package has "Suggests: metapixel" while metapixel needs a new maintainer, see O #879648.
  • This package has "Recommends: blop" while blop needs a new maintainer, see O #840289.
  • This package has "Recommends: libnacore-dev" while naspro-core needs a new maintainer, see O #814897.
  • This package has "Recommends: libpugl-dev" while pugl needs a new maintainer, see O #815336.
  • This package has "Recommends: aj-snapshot" while aj-snapshot needs a new maintainer, see O #814501.
  • This package has "Suggests: python-libavg" while libavg needs a new maintainer, see O #867807.
  • This package has "Recommends: dleyna-server" while dleyna-server needs a new maintainer, see O #873735.
  • This package has "Suggests: libcollada2gltfconvert-dev" while collada2gltf needs a new maintainer, see O #893592.
  • This package has "Recommends: libdleyna-core-1.0-dev" while dleyna-core needs a new maintainer, see O #873737.
  • This package has "Suggests: cdrdao" while cdrdao needs a new maintainer, see O #697287.
  • This package has "Recommends: gscanbus" while gscanbus needs a new maintainer, see O #815232.
  • This package has "Suggests: mididings" while mididings needs a new maintainer, see O #814894.
  • This package has "Suggests: libdirectfb-extra" while directfb needs a new maintainer, see O #889313.
  • This package has "Recommends: libmpd-dev" while libmpd needs a new maintainer, see O #876951.
  • This package has "Recommends: ino-headers" while ino-headers needs a new maintainer, see O #814885.
  • This package has "Recommends: videotrans" while videotrans needs a new maintainer, see O #913796.
  • This package has "Recommends: libo3dgc-dev" while o3dgc needs a new maintainer, see O #893593.
  • This package has "Recommends: libdv4-dev" while libdv needs a new maintainer, see O #814889.
  • This package has "Recommends: laborejo" while laborejo needs a new maintainer, see O #842587.
  • This package has "Recommends: darkice" while darkice needs a new maintainer, see O #878718.
  • This package has "Suggests: pngmeta" while pngmeta needs a new maintainer, see O #881512.
  • This package has "Recommends: cd-discid" while cd-discid needs a new maintainer, see O #879870.
  • This package has "Recommends: meterec" while meterec needs a new maintainer, see O #814893.
  • This package has "Suggests: playmidi" while playmidi needs a new maintainer, see O #881511.
  • This package has "Suggests: posterazor" while posterazor needs a new maintainer, see O #866220.
  • This package has "Suggests: terminatorx" while terminatorx needs a new maintainer, see RFA #853284.
  • This package has "Suggests: libcdio-paranoia-dev" while libcdio-paranoia needs a new maintainer, see O #881910.
  • This package has "Recommends: volti" while volti needs a new maintainer, see O #815327.
  • This package has "Recommends: libdleyna-connector-dbus-1.0-1" while dleyna-connector-dbus needs a new maintainer, see O #873734.
  • This package has "Recommends: nautilus-image-converter" while nautilus-image-converter needs a new maintainer, see O #852386.
  • This package has "Suggests: python3-acoustid" while pyacoustid needs a new maintainer, see O #889775.

problems

  • There were override disparities found in suite unstable:
    • multimedia-ambisonics: Override says misc - optional, .deb says metapackages - optional
    • multimedia-djing: Override says misc - optional, .deb says metapackages - optional
    • multimedia-ladi: Override says misc - optional, .deb says metapackages - optional
    • multimedia-devel: Override says misc - optional, .deb says metapackages - optional
    • multimedia-jack: Override says misc - optional, .deb says metapackages - optional
    • multimedia-firewire: Override says misc - optional, .deb says metapackages - optional
    • multimedia-audio-plugins: Override says misc - optional, .deb says metapackages - optional
    • multimedia-drums: Override says misc - optional, .deb says metapackages - optional
    • multimedia-samplers: Override says misc - optional, .deb says metapackages - optional
    • multimedia-recording: Override says misc - optional, .deb says metapackages - optional
    • multimedia-soundsynthesis: Override says misc - optional, .deb says metapackages - optional
    • multimedia-graphics: Override says misc - optional, .deb says metapackages - optional
    • multimedia-players: Override says misc - optional, .deb says metapackages - optional
    • multimedia-midi: Override says misc - optional, .deb says metapackages - optional
    • multimedia-guitar: Override says misc - optional, .deb says metapackages - optional
    • multimedia-video: Override says misc - optional, .deb says metapackages - optional
    • multimedia-mixing: Override says misc - optional, .deb says metapackages - optional
    • multimedia-looping: Override says misc - optional, .deb says metapackages - optional
    • multimedia-musiciantools: Override says misc - optional, .deb says metapackages - optional

news RSS

bugs

all bug history graph
2
RC
0
I&N
2
M&W
0
F&P
0