devscripts
scripts to make the life of a Debian Package maintainer easier

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/devscripts

general

source
devscripts (source, devel)
version
2.19.4
maint
Devscripts Maintainers, Mattia Rizzolo (u), Pierre-Elliott Bécue (u)
std-ver
4.3.0
VCS
Git (browse)

binaries

todo

  • Lintian reports 1 warning about this package. You should make the package lintian clean getting rid of it.
  • The BTS contains patches fixing 44 bugs (46 if counting merged bugs), consider including or untagging them.
  • This package has "Build-Depends: docbook-xsl" while docbook-xsl needs a new maintainer, see O #802370.
  • This package has "Suggests: svn-buildpackage" while svn-buildpackage needs a new maintainer, see O #726770.
  • This package has "Suggests: adequate" while adequate needs a new maintainer, see O #786808.
  • This package has "Suggests: cvs-buildpackage" while cvs-buildpackage needs a new maintainer, see O #478218.
  • This package has "Build-Depends: lsb-release" while lsb needs a new maintainer, see RFA #924519.

problems

  • The current maintainer is looking for someone who can help with the maintenance of this package. If you are interested in this package, please consider helping out. One way you can help is offer to be a co-maintainer or triage bugs in the bts. Please see bug number #800413 for more information.

news RSS

bugs

all bug history graph
357 (369)
RC
0
I&N
101 (104)
M&W
253 (261)
F&P
3 (4)
NC
1
Ubu
46