dh-kpatches
Debhelper script to help packaging kernel patches

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/dh-kpatches

general

source
dh-kpatches (source, devel)
version
0.99.36+nmu4
maint
Debian QA Group
std-ver
3.5.10

binaries

todo

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.6.0 and your package only follows 3.5.10...
  • There were override disparities found in suite unstable:
    • dh-kpatches: Override says devel - optional, .deb says devel - extra
    • kernel-patch-scripts: Override says kernel - optional, .deb says devel - optional
  • There were override disparities found in suite experimental:
    • dh-kpatches: Override says devel - optional, .deb says devel - extra
    • kernel-patch-scripts: Override says kernel - optional, .deb says devel - optional
  • The BTS contains 1 bug tagged help, please consider helping the maintainer in dealing with it.
  • This package has been orphaned. This means that it does not have a real maintainer at the moment. Please consider adopting this package if you are interested in it. Please see bug number #575848 for more information.

testing migration

excuses:
  • Migration status for dh-kpatches (- to 0.99.36+nmu4): BLOCKED: Rejected/violates migration policy/introduces a regression
  • Issues preventing migration:
  • Updating dh-kpatches introduces new bugs: #876892.
  • dh-kpatches unsatisfiable Build-Depends-Indep on amd64: nowebm
  • Not built on buildd: arch all binaries uploaded by lamby, a new source-only upload is needed to allow migration
  • Additional info:
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/d/dh-kpatches.html
  • 1692 days old (needed 5 days)

news RSS

bugs

all bug history graph
19 (21)
RC
3
I&N
9 (10)
M&W
7 (8)
F&P
0
Help
1

patches

Debian
0.99.36+nmu4 0.100.1+nmu1
Debian proposed
7