dhcpy6d
MAC address aware DHCPv6 server written in Python

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/dhcpy6d

general

source
dhcpy6d (extra, misc)
version
0.4.3-1
maint
Axel Beckert, Henri Wahl (u)
std-ver
3.9.8
VCS
Git (browse)

versions ... ...pool

oldstable
save 0.4-2
stable
save 0.4.3-1
testing
save 0.4.3-1
unstable
save 0.4.3-1
Ubuntu
0.4.3-1

binaries

todo

  • Lintian reports 1 error and 3 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.5 instead of 3.9.8).
  • A new upstream version is available: 0.7.2.99, you should consider packaging it.

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.5 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • dhcpy6d: Override says utils - optional, .deb says net - optional
  • The current maintainer is looking for someone who can take over maintenance of this package. If you are interested in this package, please consider taking it over. Alternatively you may want to be co-maintainer in order to help the actual maintainer. Please see bug number #905014 for more information.

bugs

all bug history graph
1
RC
0
I&N
0
M&W
1
F&P
0