dkimproxy
an SMTP-proxy that signs and/or verifies emails, using the Mail::DKIM module

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/dkimproxy

general

source
dkimproxy (optional, mail)
version
1.4.1-3
maint
Thomas Goirand
std-ver
3.9.1
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 1.2-6
oldstable
save 1.4.1-3
stable
save 1.4.1-3
testing
save 1.4.1-3
unstable
save 1.4.1-3
Ubuntu
1.4.1-3

binaries

  • dkimproxy (6 bugs: 0, 5, 1, 0)
    an SMTP-proxy that signs and/or verifies emails, using the Mail::DKIM module

todo

  • Lintian reports 7 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.0 instead of 3.9.1).
  • The BTS contains patches fixing 4 bugs, consider including or untagging them.

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.0 and your package only follows 3.9.1...
  • The URL(s) for this package had some recent persistent issues.

news RSS

bugs

all bug history graph
6
RC
0
I&N
5
M&W
1
F&P
0
Ubu
2