Back to dub PTS page

Accepted dub 1.8.0-1 (source amd64) into unstable



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Sun, 25 Mar 2018 21:56:54 +0200
Source: dub
Binary: dub
Architecture: source amd64
Version: 1.8.0-1
Distribution: unstable
Urgency: medium
Maintainer: Debian D Language Group <pkg-d-devel@lists.alioth.debian.org>
Changed-By: Matthias Klumpp <mak@debian.org>
Description:
 dub        - Package and build management system for D
Closes: 891147
Changes:
 dub (1.8.0-1) unstable; urgency=medium
 .
   * New upstream version: 1.8.0
   * Update Vcs-* URLs for Salsa switch
   * Display GDC command used for building dub in log
   * Ensure we build with the latest, fixed GDC 8 (Closes: #891147)
     - This resolves a nasty issue which made dub not being able to
       download any dependency.
   * add-gdc-8-as-valid-compiler.patch: Make dub recognize gdc-8
     as version of GDC by default.
   * Replace existing manpage with dub's own manual pages
     - gen_man-Fix-build-with-gdc-8.patch: Adjust to older Phobos
     - gen_man-Add-missing-lz-linker-flag.patch: Link manpage
       generator against zlib
   * Install shell completion
   * Switch to dh compat level 11
Checksums-Sha1:
 df8b6cfe9f9b8a1dfc1e176303dec8f3061e9a03 1925 dub_1.8.0-1.dsc
 950cadb0e66ae1a323f5e056f7865aaf3297a87e 1248699 dub_1.8.0.orig.tar.gz
 bd98271aa959be55c871914d11efdd3f60e394d5 4740 dub_1.8.0-1.debian.tar.xz
 076a5c048bab715cb2f5e3ea61fcebac972a1e44 7921052 dub-dbgsym_1.8.0-1_amd64.deb
 537fea448e9f6dda27f06147c276309f01d85870 6663 dub_1.8.0-1_amd64.buildinfo
 f2f836b519f8510d061edde5040369196121d995 1380292 dub_1.8.0-1_amd64.deb
Checksums-Sha256:
 f67daf5ab2bc9868a1820646f7161718c9124a834a1e03977465325b90aa33e4 1925 dub_1.8.0-1.dsc
 6a35cd0738c12c2f3286beda8456a4c4b6c100a508926200466dd9ed0da73331 1248699 dub_1.8.0.orig.tar.gz
 13d8775d23fa4ff47394e2d67f071be50b6b7ea58a393996bef6ebfb58d78bed 4740 dub_1.8.0-1.debian.tar.xz
 d9f446970941b552c2a55a855363a194d2ca1d3eb7b2ac1a86af441063ceaea1 7921052 dub-dbgsym_1.8.0-1_amd64.deb
 d5e5d63a9c061b728e33350db2b2acd63cf8da32761b002bf6ab7571ac239e45 6663 dub_1.8.0-1_amd64.buildinfo
 8b6a62c5d820dbd9443dcfe8cfc3cd40872b7b3485e75f2e59e1b8bab4329a19 1380292 dub_1.8.0-1_amd64.deb
Files:
 c2f0ad7d4db132a06be0ab67c81ce54c 1925 devel optional dub_1.8.0-1.dsc
 28676094fe702ce24fe8f0bbf08122f7 1248699 devel optional dub_1.8.0.orig.tar.gz
 61c6bba3b3f57ac50dfa08d1a9b40bec 4740 devel optional dub_1.8.0-1.debian.tar.xz
 b5d545a1ada5166743d294855ee913b0 7921052 debug optional dub-dbgsym_1.8.0-1_amd64.deb
 837bd7d5f81ed63977c93b184c6ba95b 6663 devel optional dub_1.8.0-1_amd64.buildinfo
 46c7884fb21e201944d061876463c615 1380292 devel optional dub_1.8.0-1_amd64.deb

-----BEGIN PGP SIGNATURE-----

iQJDBAEBCgAtFiEE0zo/DKFrCsxRpgc4SUyKX79N7OsFAlq4F3oPHG1ha0BkZWJp
YW4ub3JnAAoJEElMil+/TezroTUP/129PALvl5LvMJto009lssfXNYZkhONWi4j5
ubWpnO4pTnj9bWgKS+2TUpXDSEKqOaOXfiElCiwfEjyn32sXhio/wjjuDLL2gxgY
vqYDxeRQ6u9ogNPenkkDAazwhTm05bG14hWvEQu+48vzi4xsZCkHX4bLsWEzy7uD
A6PLwMYkNP5VHSa1v1VItPkTaCT681IU/DDoVkS6BfsuH9LlW5q1V+R3dFhaaH8p
Oxz4KqTvcloecPnOaK33ruIybWGN9u8vL2r35ONKwWhr+4Yf+TUtXRroA86Z0ZBj
qzyjbw+VujN+ClQ6o+VQI1JWfkEGhWBuIT4mzrJg2jq8x/b0Hs1TtS05OLL+8RkO
mChQOkipjFJqT9MdkdRJacn6/zuH4iyB0Zcxs3NM0WGf7GKX87V0G+SE5OAKsYXG
xYZyt5lK8l9xs8uj1oWh6sL4Joh1284C/8ia/XlwhqId6Pt89i4EurQovf9AuVhf
sA/T9AR0Hi073LyCt5W02S6tVbglV1K45G9Jh4JsgXwXNPrpOsIa9qxYa0G6nEN+
xbOkyYT05pXvD/B/6QrkZLMB3XjA8JjAYSLrLVX3xM0wU8twp1+N4VeEpVPlVZuW
ZmRn1y/AhEKjuYTD3H7CJV0gt7KLdFWE9frDD56wUN23BRTpuCpDmDSu8fD4TEhg
x/tb+M0p
=TLYC
-----END PGP SIGNATURE-----