dvi2ps
TeX DVI-driver for NTT JTeX, MulTeX and ASCII pTeX

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/dvi2ps

general

source
dvi2ps (source, tex)
version
5.1j-1.3
maint
OHURA Makoto
std-ver
3.8.4

versions ... ...pool

o-o-stable
save 5.1j-1.2
oldstable
save 5.1j-1.2
stable
save 5.1j-1.3
unstable
save 5.1j-1.3
Ubuntu
5.1j-1.3

binaries

todo

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.5.0 and your package only follows 3.8.4...

testing migration

excuses:
  • Migration status for dvi2ps (- to 5.1j-1.3): BLOCKED: Rejected/violates migration policy/introduces a regression
  • Issues preventing migration:
  • Updating dvi2ps introduces new bugs: #957157.
  • Build-Depends(-Arch): dvi2ps vflib3
  • Depends: dvi2ps vflib3
  • Additional info:
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/d/dvi2ps.html
  • 581 days old (needed 5 days)

news RSS

bugs

all bug history graph
7
RC
1
I&N
3
M&W
3
F&P
0
Ubu
2