eeepc-acpi-scripts
Scripts to support suspend and hotkeys on the Asus Eee PC laptop

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/eeepc-acpi-scripts

general

source
eeepc-acpi-scripts (source, utils)
version
1.1.14
maint
Debian QA Group
std-ver
3.9.2
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 1.1.12
unstable
save 1.1.14

binaries

todo

  • Lintian reports 8 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.4.1 instead of 3.9.2).
  • The BTS contains patches fixing 5 bugs, consider including or untagging them.

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.4.1 and your package only follows 3.9.2...
  • There were override disparities found in suite unstable:
    • eeepc-acpi-scripts: Override says utils - optional, .deb says utils - extra
  • This package has been orphaned. This means that it does not have a real maintainer at the moment. Please consider adopting this package if you are interested in it. Please see bug number #833173 for more information.
  • The URL(s) for this package had some recent persistent issues.

testing migration

excuses:

news RSS

bugs

all bug history graph
30
RC
1
I&N
21
M&W
8
F&P
0

patches

Debian
1.1.14
Debian proposed
5