elvis-tiny
Tiny vi compatible editor for the base system

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/elvis-tiny

general

source
elvis-tiny (source, editors)
version
1.4-24
maint
Miquel van Smoorenburg
std-ver
3.9.6

versions ... ...pool

o-o-stable
save 1.4-23
oldstable
save 1.4-23
stable
save 1.4-24
testing
save 1.4-24
unstable
save 1.4-24
Ubuntu
1.4-24build1

binaries

todo

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.5 and your package only follows 3.9.6...
  • There were override disparities found in suite unstable:
    • elvis-tiny: Override says editors - optional, .deb says base - standard

news RSS

bugs

all bug history graph
3
RC
0
I&N
2
M&W
1
F&P
0