emscripten
LLVM-to-JavaScript Compiler

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/emscripten

general

source
emscripten (optional, misc)
version
2.0.8~dfsg1-9
maint
Debian Javascript Maintainers (a), Jonas Smedegaard (u)
std-ver
4.5.0
VCS
Git (browse)

binaries

todo

  • Lintian reports 1 error and 64 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.5.1 instead of 4.5.0).
  • A new upstream version is available: 2.0.9, you should consider packaging it.

problems

  • There were override disparities found in suite unstable:
    • emscripten-doc: Override says doc - optional, .deb says doc - extra
    • emscripten: Override says devel - optional, .deb says devel - extra

testing migration

news RSS

bugs

all bug history graph
2
RC
0
I&N
1
M&W
1
F&P
0