etcd
Transitional package for etcd-client and etcd-server

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/etcd

general

source
etcd (extra, misc)
version
3.1.8+dfsg-2
maint
pkg-go (a), Jelmer Vernooij (u), Dmitry Smirnov (u), Tim Potter (u)
arch
any all
std-ver
3.9.8
VCS
Git (browse)

versions ... ...pool

unstable
save 3.1.8+dfsg-2
Ubuntu
3.1.0-1

binaries

todo

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.0 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • etcd-server: Override says net - optional, .deb says net - extra
    • golang-etcd-server-dev: Override says devel - optional, .deb says net - extra
    • etcd-client: Override says net - optional, .deb says net - extra
    • etcd: Override says devel - optional, .deb says oldlibs - extra
  • The WNPP database contains an entry for this package, but it is unclear what kind of entry it is. This is probably an error. Please see bug number #869201 for more information.

testing migration

excuses:

news RSS

bugs

all bug history graph
6
RC
3
I&N
1
M&W
2
F&P
0
Ubu
1

patches

Debian
3.1.8+dfsg-2
Debian proposed
1