eyes.js
customizable value inspector for Node

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/eyes.js

general

source
eyes.js (source, web)
version
0.1.8-1
maint
Debian Javascript Maintainers (a), Jonas Smedegaard (u)
std-ver
3.9.3
VCS
Git (browse)

versions ... ...pool

oldstable
save 0.1.8-1
stable
save 0.1.8-1
testing
save 0.1.8-1
unstable
save 0.1.8-1
Ubuntu
0.1.8-1

binaries

todo

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.3 and your package only follows 3.9.3...
  • There were override disparities found in suite unstable:
    • node-eyes: Override says javascript - optional, .deb says web - optional

news RSS

bugs

all bug history graph
0
RC
0
I&N
0
M&W
0
F&P
0