falkon
lightweight web browser based on Qt WebEngine

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/falkon

general

source
falkon (extra, misc)
version
24.01.75-1
maint
Georges Khaznadar
std-ver
4.6.2
VCS
Git (browse)

binaries

todo

  • Lintian reports 9 warnings about this package. You should make the package lintian clean getting rid of them.
  • Build log checks report 3 warnings about this package.
  • A new upstream version is available: 24.01.95, you should consider packaging it.
  • Some strings of this package need translation. You should check the l10n status report for more information.

problems

  • There were override disparities found in suite unstable:
    • qupzilla-plugin-kwallet: Override says libs - optional, .deb says oldlibs - optional

testing migration

news RSS

bugs

all bug history graph
0
RC
0
I&N
0
M&W
0
F&P
0
Ubu
11