fceux
all-in-one NES/Famicom Emulator

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/fceux

general

source
fceux (source, misc)
version
2.2.2+dfsg0-1
maint
Joe Nahmias, Alexander Toresson (u)
std-ver
3.9.5
VCS
Git (browse)

binaries

todo

  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.5.0 instead of 3.9.5).
  • A new upstream version is available: 2.2.3, you should consider packaging it.

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.5.0 and your package only follows 3.9.5...
  • There were override disparities found in suite unstable:
    • fceux: Override says games - optional, .deb says games - extra

testing migration

excuses:
  • Migration status for fceux (- to 2.2.2+dfsg0-1): BLOCKED: Rejected/violates migration policy/introduces a regression
  • Issues preventing migration:
  • Updating fceux introduces new bugs: #880770, #900599.
  • fceux unsatisfiable Build-Depends(-Arch) on amd64: libgd2-xpm-dev
  • fceux unsatisfiable Build-Depends(-Arch) on arm64: libgd2-xpm-dev
  • fceux unsatisfiable Build-Depends(-Arch) on armel: libgd2-xpm-dev
  • fceux unsatisfiable Build-Depends(-Arch) on armhf: libgd2-xpm-dev
  • fceux unsatisfiable Build-Depends(-Arch) on i386: libgd2-xpm-dev
  • fceux unsatisfiable Build-Depends(-Arch) on mips64el: libgd2-xpm-dev
  • fceux unsatisfiable Build-Depends(-Arch) on mipsel: libgd2-xpm-dev
  • fceux unsatisfiable Build-Depends(-Arch) on ppc64el: libgd2-xpm-dev
  • fceux unsatisfiable Build-Depends(-Arch) on s390x: libgd2-xpm-dev
  • Additional info:
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/f/fceux.html
  • 2228 days old (needed 5 days)

news RSS

bugs

all bug history graph
6
RC
2
I&N
2
M&W
2
F&P
0
Ubu
5