firefox-esr
Mozilla Firefox web browser - Extended Support Release (ESR)

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/firefox-esr

general

source
firefox-esr (extra, misc)
version
45.9.0esr-1
maint
Maintainers of Mozilla-related packages (a), Mike Hommey (u)
arch
any all
std-ver
3.9.7.0
VCS
Git (browse)

binaries

todo

problems

  • There were override disparities found in suite unstable:
    • iceweasel-l10n-ast: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-mk: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-bn-bd: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-ms: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-mr: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-bs: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-en-za: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-ff: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-is: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-fa: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-zh-cn: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-fi: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-pa-in: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-nl: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-gn: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-gd: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-fy-nl: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-hsb: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-ro: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-mai: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-es-cl: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-th: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-ca: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-te: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-ta: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-cy: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-uz: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-cs: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-km: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-ko: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-kn: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-as: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-nb-no: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-nn-no: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-lv: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-de: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-uk: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-es-es: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-lt: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-gl: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-fr: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-pt-pt: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-es-mx: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-ach: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-eu: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-et: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-eo: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-el: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-an: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-it: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-af: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-id: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-az: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-rm: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-ar: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-bn-in: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-ru: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-hi-in: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-sv-se: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel: Override says web - optional, .deb says oldlibs - extra
    • iceweasel-l10n-ga-ie: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-gu-in: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-sq: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-pl: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-sr: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-bg: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-be: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-si: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-sk: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-sl: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-br: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-hy-am: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-dev: Override says libdevel - optional, .deb says oldlibs - extra
    • iceweasel-l10n-vi: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-da: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-son: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-hr: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-or: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-zh-tw: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-en-gb: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-xh: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-dbg: Override says debug - extra, .deb says oldlibs - extra
    • iceweasel-l10n-kk: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-pt-br: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-tr: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-all: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-dsb: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-hu: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-he: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-lij: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-ja: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-ml: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-es-ar: Override says localization - optional, .deb says oldlibs - extra
  • There were override disparities found in suite experimental:
    • iceweasel-l10n-ast: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-mk: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-nn-no: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-bn-bd: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-ms: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-mr: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-bs: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-is: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-en-za: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-ff: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-fa: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-zh-cn: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-fi: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-pa-in: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-nl: Override says localization - optional, .deb says oldlibs - extra
    • firefox-esr-l10n-all: Override says localization - optional, .deb says metapackages - optional
    • iceweasel-l10n-gn: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-gd: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-fy-nl: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-hsb: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-ro: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-mai: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-es-cl: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-th: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-ca: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-te: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-rm: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-ta: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-cy: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-uz: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-cs: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-km: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-ko: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-kn: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-as: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-nb-no: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-lv: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-de: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-uk: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-es-es: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-lt: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-gl: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-fr: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-pt-pt: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-es-mx: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-ach: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-eu: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-et: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-eo: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-el: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-an: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-it: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-af: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-id: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-az: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-ar: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-bn-in: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-ru: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-hi-in: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-sv-se: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel: Override says web - optional, .deb says oldlibs - extra
    • iceweasel-l10n-ga-ie: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-gu-in: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-sq: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-pl: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-sr: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-bg: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-si: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-sk: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-sl: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-br: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-hy-am: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-dev: Override says libdevel - optional, .deb says oldlibs - extra
    • iceweasel-l10n-vi: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-da: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-son: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-hr: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-or: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-zh-tw: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-en-gb: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-xh: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-kk: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-pt-br: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-tr: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-all: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-dsb: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-hu: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-he: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-lij: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-ja: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-ml: Override says localization - optional, .deb says oldlibs - extra
    • iceweasel-l10n-es-ar: Override says localization - optional, .deb says oldlibs - extra
  • The package has a debian/watch file, but the last attempt to use it for checking for newer upstream versions failed with an error:
    In watchfile debian/watch, reading webpage   https://archive.mozilla.org/pub/firefox/releases/latest/source/ failed: 404 Not Found 

testing migration

excuses:

news RSS

bugs

all bug history graph
630 (677)
RC
5 (6)
I&N
457 (488)
M&W
166 (178)
F&P
2 (5)