firefox
Mozilla Firefox web browser

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/firefox

general

source
firefox (optional, misc)
version
68.0.2-3
maint
Maintainers of Mozilla-related packages, Mike Hommey (u)
arch
any all
std-ver
3.9.8.0
VCS
Git (browse)

binaries

todo

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.4.0 and your package only follows 3.9.8.0...
  • There were override disparities found in suite unstable:
    • firefox-l10n-all: Override says localization - optional, .deb says metapackages - optional

testing migration

excuses:
  • Migration status: BLOCKED: Rejected/introduces a regression
  • 5 days old (needed 5 days)
  • firefox-l10n-ach/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-ach/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-af/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-af/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-an/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-an/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-ar/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-ar/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-ast/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-ast/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-az/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-az/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-be/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-be/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-bg/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-bg/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-bn/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-bn/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-br/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-br/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-bs/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-bs/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-ca/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-ca/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-cak/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-cak/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-cs/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-cs/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-cy/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-cy/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-da/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-da/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-de/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-de/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-dsb/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-dsb/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-el/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-el/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-en-ca/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-en-ca/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-en-gb/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-en-gb/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-eo/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-eo/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-es-ar/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-es-ar/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-es-cl/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-es-cl/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-es-es/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-es-es/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-es-mx/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-es-mx/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-et/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-et/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-eu/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-eu/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-fa/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-fa/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-ff/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-ff/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-fi/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-fi/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-fr/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-fr/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-fy-nl/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-fy-nl/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-ga-ie/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-ga-ie/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-gd/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-gd/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-gl/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-gl/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-gn/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-gn/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-gu-in/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-gu-in/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-he/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-he/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-hi-in/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-hi-in/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-hr/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-hr/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-hsb/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-hsb/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-hu/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-hu/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-hy-am/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-hy-am/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-ia/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-ia/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-id/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-id/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-is/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-is/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-it/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-it/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-ja/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-ja/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-ka/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-ka/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-kab/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-kab/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-kk/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-kk/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-km/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-km/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-kn/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-kn/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-ko/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-ko/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-lij/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-lij/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-lt/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-lt/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-lv/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-lv/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-mk/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-mk/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-mr/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-mr/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-ms/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-ms/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-my/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-my/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-nb-no/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-nb-no/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-ne-np/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-ne-np/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-nl/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-nl/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-nn-no/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-nn-no/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-oc/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-oc/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-pa-in/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-pa-in/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-pl/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-pl/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-pt-br/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-pt-br/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-pt-pt/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-pt-pt/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-rm/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-rm/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-ro/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-ro/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-ru/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-ru/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-si/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-si/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-sk/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-sk/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-sl/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-sl/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-son/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-son/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-sq/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-sq/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-sr/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-sr/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-sv-se/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-sv-se/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-ta/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-ta/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-te/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-te/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-th/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-th/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-tr/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-tr/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-uk/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-uk/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-ur/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-ur/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-uz/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-uz/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-vi/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-vi/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-xh/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-xh/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-zh-cn/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-zh-cn/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • firefox-l10n-zh-tw/armel unsatisfiable Depends: firefox (>= 68.0.2-3)
  • firefox-l10n-zh-tw/armel unsatisfiable Depends: firefox (<< 68.0.2-3.1~)
  • missing build on mipsel: firefox (from 68.0.2-2)
  • Updating firefox introduces new bugs: #817954, #871947, #888423, #909286, #915582, #935142.
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/f/firefox.html

news RSS

bugs

all bug history graph
92 (93)
RC
6
I&N
66 (67)
M&W
20
F&P
0
NC
1
Ubu
647

patches

Debian
68.0.2-3
Derivatives
here
Debian proposed
9
Ubuntu proposed
14