fityk
general-purpose nonlinear curve fitting and data analysis

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/fityk

general

source
fityk (source, science)
version
1.3.1-6
maint
Debian Science Maintainers (a), Carlo Segre (u), Stuart Prescott (u)
std-ver
4.5.1
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 1.3.0-1
oldstable
save 1.3.1-3
stable
save 1.3.1-6
testing
save 1.3.1-6
unstable
save 1.3.1-6
Ubuntu
1.3.1-6

binaries

  • fityk (4 bugs: 0, 3, 1, 0)
    general-purpose nonlinear curve fitting and data analysis

todo

  • Lintian reports 5 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.6.0 instead of 4.5.1).
  • This package has "Build-Depends: liblua5.2-dev" while lua5.2 needs a new maintainer, see O #995533.

autoremoval from testing

  • Version 1.3.1-6 of fityk is marked for autoremoval from testing on 2021-11-02.
  • It is affected by RC bug #984123.
  • You should try to prevent the removal from testing by fixing these bugs.

news RSS

bugs

all bug history graph
5
RC
1
I&N
3
M&W
1
F&P
0