flex-old
Old version of the fast lexical analyzer generator

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/flex-old

general

source
flex-old (source, devel)
version
2.5.4a-10.1
maint
Tommi Vainikainen
arch
any all
std-ver
3.9.2.0

binaries

todo

  • Incorporate and acknowledge the changes from the non maintainer upload.
  • Lintian reports 7 warnings about this package. You should make the package lintian clean getting rid of them.
  • Build log checks report 1 warning about this package.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.6.0 instead of 3.9.2.0).
  • The BTS contains patches fixing 1 bug, consider including or untagging it.
  • This package has "Build-Depends: texi2html" while texi2html needs a new maintainer, see O #698081.

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.6.0 and your package only follows 3.9.2.0...
  • There were override disparities found in suite unstable:
    • flex-old-doc: Override says doc - optional, .deb says doc - extra
    • flex-old: Override says devel - optional, .deb says devel - extra

news RSS

bugs

all bug history graph
2
RC
0
I&N
1
M&W
1
F&P
0