flup
Implements Python Web Server Gateway Interface (WSGI)

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/flup

general

source
flup (source, python)
version
1.0.2-5
maint
John Hedges, tony mancill (u)
std-ver
3.9.6

versions ... ...pool

o-o-stable
save 1.0.2-4
oldstable
save 1.0.2-5
stable
save 1.0.2-5
unstable
save 1.0.2-5

binaries

todo

problems

  • The package has not yet entered testing even though the 20-day delay is over. Check why.
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.5.1 and your package only follows 3.9.6...

testing migration

excuses:
  • Migration status for flup (- to 1.0.2-5): BLOCKED: Rejected/violates migration policy/introduces a regression
  • Issues preventing migration:
  • python-flup/amd64 has unsatisfiable dependency
  • python-flup/arm64 has unsatisfiable dependency
  • Updating flup introduces new bugs: #936535.
  • Not built on buildd: arch all binaries uploaded by tmancill, a new source-only upload is needed to allow migration
  • blocked by freeze: is not in testing
  • Additional info:
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/f/flup.html
  • uninstallable on arch amd64, not running autopkgtest there
  • uninstallable on arch arm64, not running autopkgtest there
  • 2211 days old (needed 20 days)

news RSS

bugs

all bug history graph
2
RC
1
I&N
1
M&W
0
F&P
0