fookb
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/fookb

general

source
fookb (source, x11)
version
3.0-3.1
maint
Wartan Hachaturow
std-ver
3.9.8

versions ... ...pool

o-o-stable
save 3.0-3
oldstable
save 3.0-3
stable
save 3.0-3.1
testing
save 3.0-3.1
unstable
save 3.0-3.1
Ubuntu
3.0-3.1ubuntu1

binaries

todo

  • Incorporate and acknowledge the changes from the non maintainer upload.
  • Lintian reports 31 warnings about this package. You should make the package lintian clean getting rid of them.
  • Build log checks report 2 warnings about this package.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.0 instead of 3.9.8).
  • The BTS contains patches fixing 1 bug, consider including or untagging it.
  • This package has "Suggests: sox" while sox needs a new maintainer, see O #876904.

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.0 and your package only follows 3.9.8...
  • This package has been orphaned, but someone intends to maintain it. Please see bug number #874031 for more information.

news RSS

bugs

all bug history graph
5
RC
0
I&N
1
M&W
2
F&P
2