freemedforms-project
set of medical applications for health professionals

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/freemedforms-project

general

source
freemedforms-project (source, science)
version
0.9.4-2
maint
Debian Med Packaging Team (a), Eric Maeker (u), Andreas Tille (u), Thorsten Alteholz (u)
arch
any all
std-ver
4.0.0
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 0.9.4-1
oldstable
save 0.9.4-1
stable
save 0.9.4-2
unstable
save 0.9.4-2

todo

  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.5.0 instead of 4.0.0).

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • There were override disparities found in suite unstable:
    • freemedforms-i18n: Override says localization - optional, .deb says science - optional
  • The package has a debian/watch file, but the last attempt to use it for checking for newer upstream versions failed with an error:
    In debian/watch no matching files for watch line   http://sf.net/freemedforms/freemedforms-project-src_(\d\S*)\.(?:zip|tgz|tbz|txz|(?:tar\.(?:gz|bz2|xz)))

testing migration

excuses:
  • Migration status for freemedforms-project (- to 0.9.4-2): BLOCKED: Rejected/violates migration policy/introduces a regression
  • Issues preventing migration:
  • freemedforms-libs/amd64 has unsatisfiable dependency
  • freemedforms-libs/arm64 has unsatisfiable dependency
  • freemedforms-libs/armel has unsatisfiable dependency
  • freemedforms-libs/armhf has unsatisfiable dependency
  • freemedforms-libs/i386 has unsatisfiable dependency
  • freemedforms-libs/mips64el has unsatisfiable dependency
  • freemedforms-libs/mipsel has unsatisfiable dependency
  • freemedforms-libs/ppc64el has unsatisfiable dependency
  • freemedforms-libs/s390x has unsatisfiable dependency
  • Updating freemedforms-project introduces new bugs: #874880.
  • freemedforms-project unsatisfiable Build-Depends(-Arch) on amd64: libquazip-dev
  • freemedforms-project unsatisfiable Build-Depends(-Arch) on arm64: libquazip-dev
  • freemedforms-project unsatisfiable Build-Depends(-Arch) on armel: libquazip-dev
  • freemedforms-project unsatisfiable Build-Depends(-Arch) on armhf: libquazip-dev
  • freemedforms-project unsatisfiable Build-Depends(-Arch) on i386: libquazip-dev
  • freemedforms-project unsatisfiable Build-Depends(-Arch) on mips64el: libquazip-dev
  • freemedforms-project unsatisfiable Build-Depends(-Arch) on mipsel: libquazip-dev
  • freemedforms-project unsatisfiable Build-Depends(-Arch) on ppc64el: libquazip-dev
  • freemedforms-project unsatisfiable Build-Depends(-Arch) on s390x: libquazip-dev
  • Not built on buildd: arch all binaries uploaded by tille, a new source-only upload is needed to allow migration
  • Build-Depends(-Arch): freemedforms-project qt4-x11
  • Depends: freemedforms-project qt4-x11
  • Additional info:
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/f/freemedforms-project.html
  • uninstallable on arch amd64, not running autopkgtest there
  • uninstallable on arch arm64, not running autopkgtest there
  • 893 days old (needed 5 days)

news RSS

bugs

all bug history graph
1
RC
1
I&N
0
M&W
0
F&P
0