freeplane
Java program for working with Mind Maps

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/freeplane

general

source
freeplane (source, editors)
version
1.5.18-1
maint
Debian Java Maintainers (a), Felix Natter (u)
std-ver
3.9.8
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 1.1.1-1
oldstable
save 1.3.12-1
stable
save 1.5.18-1
testing
save 1.5.18-1
unstable
save 1.5.18-1
Ubuntu
1.5.18-1

binaries

todo

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.0.1 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • freeplane-scripting-api: Override says doc - optional, .deb says doc - extra
    • freeplane: Override says editors - optional, .deb says editors - extra

news RSS

bugs

all bug history graph
3
RC
0
I&N
2
M&W
1
F&P
0
Ubu
1