fsl
transitional dummy package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/fsl

general

source
fsl (source, non-free/science)
version
5.0.8-5
maint
NeuroDebian Team, Michael Hanke (u), Yaroslav Halchenko (u)
arch
any all
std-ver
3.9.6
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 4.1.6-4
oldstable
save 5.0.7-4
unstable
save 5.0.8-5

binaries

todo

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.0.0 and your package only follows 3.9.6...
  • There were override disparities found in suite unstable:
    • fsl: Override says non-free/science - optional, .deb says non-free/oldlibs - optional
  • The package has a debian/watch file, but the last attempt to use it for checking for newer upstream versions failed with an error:

testing migration

excuses:
  • Migration status: BLOCKED: Rejected/introduces a regression (please see below)
  • Section: non-free/science
  • 704 days old (needed 5 days)
  • fsl-5.0-core/amd64 unsatisfiable Depends: fslview
  • fsl-5.0-core/i386 unsatisfiable Depends: fslview
  • fsl-5.0-core/arm64 unsatisfiable Depends: fslview
  • fsl-5.0-core/armel unsatisfiable Depends: fslview
  • fsl-5.0-core/armhf unsatisfiable Depends: fslview
  • fsl-5.0-core/mips unsatisfiable Depends: fslview
  • fsl-5.0-core/mips64el unsatisfiable Depends: fslview
  • fsl-5.0-core/mipsel unsatisfiable Depends: fslview
  • fsl-5.0-core/ppc64el unsatisfiable Depends: fslview
  • fsl-5.0-core/s390x unsatisfiable Depends: fslview
  • fsl has new bugs!
  • Updating fsl introduces new bugs: #837361, #864178.
  • Cannot be tested by piuparts (not a blocker) - (no link yet)
  • Not considered

news RSS

bugs

all bug history graph
5
RC
2
I&N
3
M&W
0
F&P
0