fslview
viewer for (f)MRI and DTI data

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/fslview

general

source
fslview (extra, misc)
version
4.0.1-6
maint
NeuroDebian Team, Michael Hanke (u), Yaroslav Halchenko (u)
arch
any all
std-ver
3.9.6
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 3.1.8+4.1.6-2
stable
save 4.0.1-4
unstable
save 4.0.1-6

binaries

todo

problems

  • The package has not yet entered testing even though the 10-day delay is over. Check why.
  • Piuparts found an (un)installation error in the Sid version of this package. You should investigate the cause; have a look at the corresponding piuparts log.
  • The as-installed testing for this package did not pass (log).
  • The BTS contains 1 bug tagged help, please consider helping the maintainer in dealing with it.
  • The package has a debian/watch file, but the last attempt to use it for checking for newer upstream versions failed with an error:
  • The URL(s) for this package had some recent persistent issues.

testing migration

excuses:
  • Migration status: BLOCKED: Rejected/introduces a regression (please see below)
  • 362 days old (needed 10 days)
  • Not touching package due to block request by freeze (check https://release.debian.org/testing/freeze_policy.html if update is needed)
  • fslview/amd64 unsatisfiable Depends: libvtk5.10
  • fslview/amd64 unsatisfiable Depends: libvtk5.10-qt4
  • fslview/i386 unsatisfiable Depends: libvtk5.10
  • fslview/i386 unsatisfiable Depends: libvtk5.10-qt4
  • fslview/arm64 unsatisfiable Depends: libvtk5.10
  • fslview/arm64 unsatisfiable Depends: libvtk5.10-qt4
  • fslview/armel unsatisfiable Depends: libvtk5.10
  • fslview/armel unsatisfiable Depends: libvtk5.10-qt4
  • fslview/armhf unsatisfiable Depends: libvtk5.10
  • fslview/armhf unsatisfiable Depends: libvtk5.10-qt4
  • fslview/ppc64el unsatisfiable Depends: libvtk5.10
  • fslview/ppc64el unsatisfiable Depends: libvtk5.10-qt4
  • fslview/s390x unsatisfiable Depends: libvtk5.10
  • fslview/s390x unsatisfiable Depends: libvtk5.10-qt4
  • fslview has new bugs!
  • Updating fslview introduces new bugs: #749531, #811875.
  • Cannot be tested by piuparts (not a blocker) - https://piuparts.debian.org/sid/source/f/fslview.html
  • Not considered

news RSS

bugs

all bug history graph
5
RC
2
I&N
3
M&W
0
F&P
0

patches ...

stable
4.0.1-4
unstable
4.0.1-6