fso-deviced
freesmartphone.org device daemon

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/fso-deviced

general

source
fso-deviced (source, misc)
version
0.12.0-7
maint
Debian FreeSmartphone.Org Team (a), Heiko Stuebner (u), Rico Rommel (u), Sebastian Reichel (u), Simon Busch (u)
arch
linux-any
std-ver
3.9.8
VCS
Git (browse)

todo

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.0.1 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • fso-deviced-player-canberra: Override says misc - optional, .deb says misc - extra
    • fso-deviced-nexusone: Override says misc - optional, .deb says misc - extra
    • fso-deviced-ezx: Override says misc - optional, .deb says misc - extra
    • fso-deviced-gta04: Override says misc - optional, .deb says misc - extra
    • fso-deviced-player-gstreamer: Override says misc - optional, .deb says misc - extra
    • fso-deviced: Override says misc - optional, .deb says misc - extra
    • fso-deviced-htc: Override says misc - optional, .deb says misc - extra
    • fso-deviced-openmoko: Override says misc - optional, .deb says misc - extra
    • fso-deviced-n900: Override says misc - optional, .deb says misc - extra

news RSS

bugs

all bug history graph
1
RC
0
I&N
1
M&W
0
F&P
0
Ubu
1