gauche-gtk
Gauche bindings for GTK+ GUI Toolkit

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/gauche-gtk

general

source
gauche-gtk (source, lisp)
version
0.6+git20160927-3
maint
NIIBE Yutaka, YAEGASHI Takeshi (u), Jens Thiele (u)
std-ver
4.2.1
VCS
Git (browse)

binaries

todo

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.

testing migration

excuses:
  • Migration status for gauche-gtk (- to 0.6+git20160927-3): BLOCKED: Rejected/violates migration policy/introduces a regression
  • Issues preventing migration:
  • Impossible Depends: gauche-gtk -> libgauche-0.9-0/0.9.6-10+b1/i386
  • Impossible Depends: gauche-gtk -> libgauche-0.9-0/0.9.6-10+b1/mips64el
  • Impossible Depends: gauche-gtk -> libgauche-0.9-0/0.9.6-10+b1/ppc64el
  • Impossible Depends: gauche-gtk -> libgauche-0.9-0/0.9.6-10/amd64
  • Impossible Depends: gauche-gtk -> libgauche-0.9-0/0.9.6-10/arm64
  • Impossible Depends: gauche-gtk -> libgauche-0.9-0/0.9.6-10/armel
  • Impossible Depends: gauche-gtk -> libgauche-0.9-0/0.9.6-10/armhf
  • Impossible Depends: gauche-gtk -> libgauche-0.9-0/0.9.6-10/mipsel
  • Impossible Depends: gauche-gtk -> libgauche-0.9-0/0.9.6-10/s390x
  • Additional info:
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/g/gauche-gtk.html
  • 817 days old (needed 5 days)

news RSS

bugs

all bug history graph
2
RC
0
I&N
2
M&W
0
F&P
0