gbrowse
GMOD Generic Genome Browser

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/gbrowse

general

source
gbrowse (source, science)
version
2.56+dfsg-8
maint
Debian Med Packaging Team (a), Olivier Sallou (u), Charles Plessy (u), Aaron M. Ucko (u), Andreas Tille (u)
arch
any all
std-ver
4.5.0
VCS
Git (browse)

binaries

todo

  • Lintian reports 1 error and 20 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.5.1 instead of 4.5.0).
  • This package has "Build-Depends: libjs-scriptaculous" while scriptaculous needs a new maintainer, see O #863696.
  • This package has "Build-Depends: libjs-prototype" while prototypejs needs a new maintainer, see O #863697.
  • This package has "Build-Depends: dh-exec" while dh-exec needs a new maintainer, see O #851746.

problems

  • The package has a debian/watch file, but the last attempt to use it for checking for newer upstream versions failed with an error:
    In debian/watch no matching files for watch line   https://github.com/GMOD/GBrowse/releases .*/archive/release(?:[-_]?(\d[\-+\.:\~\da-zA-Z]*))(?i)(?:\.(?:tar\.xz|tar\.bz2|tar\.gz|zip|tgz|tbz|txz))

news RSS

bugs

all bug history graph
0
RC
0
I&N
0
M&W
0
F&P
0
Ubu
1