gcc-defaults
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/gcc-defaults

general

source
gcc-defaults (source, devel)
version
1.152
maint
Debian GCC Maintainers (a), Matthias Klose (u)
arch
any all
std-ver
3.9.6
VCS
Subversion (browse)

versions ... ...pool

o-o-stable
save 1.96
oldstable
save 1.120
stable
save 1.136
testing
save 1.152
unstable
save 1.152
exp
save 1.162

binaries

todo

  • Lintian reports 90 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 3.9.8 instead of 3.9.6).
  • The BTS contains patches fixing 1 bug, consider including or untagging it.

problems

  • There were override disparities found in suite unstable:
    • cpp-aarch64-linux-gnu: Override says devel - optional, .deb says interpreters - optional
    • cpp-powerpc64le-linux-gnu: Override says devel - optional, .deb says interpreters - optional
    • gcc-mips-linux-gnu: Override says devel - extra, .deb says devel - optional
    • g++-powerpc-linux-gnu: Override says devel - extra, .deb says devel - optional
    • cpp-powerpc-linux-gnu: Override says devel - extra, .deb says interpreters - optional
    • gfortran-powerpc-linux-gnu: Override says devel - extra, .deb says devel - optional
    • cpp-arm-linux-gnueabihf: Override says devel - optional, .deb says interpreters - optional
    • g++-mips-linux-gnu: Override says devel - extra, .deb says devel - optional
    • gcc-powerpc-linux-gnu: Override says devel - extra, .deb says devel - optional
    • cpp-s390x-linux-gnu: Override says devel - extra, .deb says interpreters - optional
    • cpp-mipsel-linux-gnu: Override says devel - optional, .deb says interpreters - optional
    • gfortran-s390x-linux-gnu: Override says devel - extra, .deb says devel - optional
    • cpp-arm-linux-gnueabi: Override says devel - optional, .deb says interpreters - optional
    • gcc-s390x-linux-gnu: Override says devel - extra, .deb says devel - optional
    • g++-s390x-linux-gnu: Override says devel - extra, .deb says devel - optional
    • cpp-mips-linux-gnu: Override says devel - extra, .deb says interpreters - optional
    • gfortran-mips-linux-gnu: Override says devel - extra, .deb says devel - optional
  • There were override disparities found in suite experimental:
    • cpp-aarch64-linux-gnu: Override says devel - optional, .deb says interpreters - optional
    • cpp-powerpc64le-linux-gnu: Override says devel - optional, .deb says interpreters - optional
    • gcc-mips-linux-gnu: Override says devel - extra, .deb says devel - optional
    • g++-powerpc-linux-gnu: Override says devel - extra, .deb says devel - optional
    • cpp-powerpc-linux-gnu: Override says devel - extra, .deb says interpreters - optional
    • gfortran-powerpc-linux-gnu: Override says devel - extra, .deb says devel - optional
    • cpp-arm-linux-gnueabihf: Override says devel - optional, .deb says interpreters - optional
    • g++-mips-linux-gnu: Override says devel - extra, .deb says devel - optional
    • gcc-powerpc-linux-gnu: Override says devel - extra, .deb says devel - optional
    • cpp-s390x-linux-gnu: Override says devel - extra, .deb says interpreters - optional
    • cpp-mipsel-linux-gnu: Override says devel - optional, .deb says interpreters - optional
    • gfortran-s390x-linux-gnu: Override says devel - extra, .deb says devel - optional
    • cpp-arm-linux-gnueabi: Override says devel - optional, .deb says interpreters - optional
    • gcc-s390x-linux-gnu: Override says devel - extra, .deb says devel - optional
    • g++-s390x-linux-gnu: Override says devel - extra, .deb says devel - optional
    • cpp-mips-linux-gnu: Override says devel - extra, .deb says interpreters - optional
    • gfortran-mips-linux-gnu: Override says devel - extra, .deb says devel - optional
  • The BTS contains 1 bug tagged help, please consider helping the maintainer in dealing with it.

news RSS

bugs

all bug history graph
84 (86)
RC
0
I&N
62 (63)
M&W
22 (23)
F&P
0

patches ...

oldstable
1.120
stable
1.136
testing
1.152
unstable
1.152
exp
1.162