gco
comics organizer

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/gco

general

source
gco (source, gnome)
version
0.5.0-6.3
maint
Sam Hocevar (Debian packages)
std-ver
3.9.8

binaries

todo

  • Incorporate and acknowledge the changes from the non maintainer upload.
  • Lintian reports 10 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.1 instead of 3.9.8).

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.1 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • gco: Override says gnome - optional, .deb says gnome - extra

autoremoval from testing

  • Version 0.5.0-6.3 of gco is marked for autoremoval from testing on 2017-11-28.
  • It is affected by RC bug #790579.
  • You should try to prevent the removal from testing by fixing these bugs.

news RSS

bugs

all bug history graph
2
RC
1
I&N
1
M&W
0
F&P
0
Ubu
1