gdal
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/gdal

general

source
gdal (source, science)
version
1.10.1+dfsg-8
maint
Debian GIS Project (a), Francesco Paolo Lovergine (u), Bas Couwenberg (u)
arch
any all
std-ver
3.9.5
VCS
Git (browse)

todo

problems

  • There were override disparities found in suite unstable:
    • python3-gdal: Override says python - extra, .deb says python - optional
    • python-gdal: Override says python - extra, .deb says python - optional
    • libgdal1-dev: Override says libdevel - extra, .deb says libdevel - optional
    • libgdal-java: Override says java - extra, .deb says java - optional
    • libgdal-perl: Override says perl - extra, .deb says perl - optional
    • libgdal1h: Override says libs - extra, .deb says libs - optional
    • libgdal-dev: Override says libdevel - extra, .deb says libdevel - optional
    • libgdal-doc: Override says doc - extra, .deb says doc - optional
    • gdal-bin: Override says science - extra, .deb says science - optional
  • There were override disparities found in suite experimental:
    • python3-gdal: Override says python - extra, .deb says python - optional
    • python-gdal: Override says python - extra, .deb says python - optional
    • libgdal1-dev: Override says libdevel - extra, .deb says libdevel - optional
    • libgdal-java: Override says java - extra, .deb says java - optional
    • libgdal-perl: Override says perl - extra, .deb says perl - optional
    • libgdal1h: Override says libs - extra, .deb says libs - optional
    • libgdal-dev: Override says libdevel - extra, .deb says libdevel - optional
    • libgdal-doc: Override says doc - extra, .deb says doc - optional
    • gdal-bin: Override says science - extra, .deb says science - optional
  • The package has a debian/watch file, but the last attempt to use it for checking for newer upstream versions failed with an error:
    uscan.pl warning: unrecognised option repacksuffix=+dfsg

testing migration

news RSS

bugs

all bug history graph
7
RC
0
I&N
5
M&W
2
F&P
0

ubuntu ubuntu ...

patch-tracker ...

oldstable
1.6.3-4
stable
1.9.0-3.1
testing
1.10.1+dfsg-8
unstable
1.10.1+dfsg-8
exp
1.11.2+dfsg-1~exp2