gdb
GNU Debugger

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/gdb

general

source
gdb (source, devel)
version
7.12-6
maint
Héctor Orón Martínez, Luca Bruno (u), Samuel Bronson (u), Riku Voipio (u)
arch
any all
std-ver
3.9.8
VCS
Git (browse)

todo

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.5 and your package only follows 3.9.8...
  • The BTS contains 1 bug tagged help, please consider helping the maintainer in dealing with it.
  • The URL(s) for this package had some recent persistent issues.

testing migration

excuses:
  • Migration status: BLOCKED: Maybe temporary, maybe blocked but Britney is missing information (check below or the buildds)
  • Too young, only 1 of 5 days old
  • missing build on i386: gdb, gdb-minimal, gdb-multiarch, gdb-python2, gdbserver (from 7.12-6)
  • missing build on mips: gdb, gdb-minimal, gdb-multiarch, gdb-python2, gdbserver (from 7.12-6)
  • missing build on mips64el: gdb, gdb-minimal, gdb-multiarch, gdb-python2, gdbserver (from 7.12-6)
  • missing build on mipsel: gdb, gdb-minimal, gdb-multiarch, gdb-python2, gdbserver (from 7.12-6)
  • old binaries left on all: gdb-source (from 7.12-6) (but ignoring cruft, so nevermind)
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/g/gdb.html
  • autopkgtest for cysignals/1.6.7+ds-2: amd64: Pass
  • autopkgtest for libapp-stacktrace-perl/0.09-3: amd64: Pass
  • autopkgtest for libdevel-bt-perl/0.06-4: amd64: Pass
  • autopkgtest for plasma-workspace/blacklisted: amd64: Always failed
  • autopkgtest for python3.6/3.6.6-1: amd64: Pass
  • autopkgtest for python3.7/3.7.0-1: amd64: Pass

news RSS

bugs

all bug history graph
96 (100)
RC
0
I&N
82 (85)
M&W
14 (15)
F&P
0
Help
1
Ubu
31