geany-plugins
set of plugins for Geany

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/geany-plugins

general

source
geany-plugins (source, devel)
version
1.33+dfsg-1
maint
Geany Packaging Team (a), Chow Loong Jin (u), Evgeni Golov (u)
arch
any all
std-ver
4.1.2
VCS
Git (browse)

binaries

todo

  • Lintian reports 8 errors about this package. You should make the package lintian clean getting rid of them.
  • Build log checks report 1 warning about this package.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.3.0 instead of 4.1.2).
  • A new upstream version is available: 1.35, you should consider packaging it.

problems

  • There were override disparities found in suite unstable:
    • geany-plugin-gproject: Override says devel - optional, .deb says oldlibs - optional

testing migration

news RSS

bugs

all bug history graph
12
RC
1
I&N
8
M&W
3
F&P
0
Ubu
4