geary
lightweight email client designed for the GNOME desktop

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/geary

general

source
geary (source, misc)
version
3.34.1-4
maint
Debian GNOME Maintainers (a), Jeremy Bicha (u)
std-ver
4.3.0
VCS
Git (browse)

binaries

todo

  • Lintian reports 1 error about this package. You should make the package lintian clean getting rid of it.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.4.1 instead of 4.3.0).
  • A new upstream version is available: 3.35.2, you should consider packaging it.

testing migration

news RSS

bugs

all bug history graph
10
RC
0
I&N
7
M&W
2
F&P
1
Ubu
14