geda-gaf
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/geda-gaf

general

source
geda-gaf (source, electronics)
version
1:1.8.2-11
maint
Debian Electronics Team (a), Peter Clifton (u), أحمد المحمودي (Ahmed El-Mahmoudy) (u), Bdale Garbee (u)
arch
any all
std-ver
4.2.0
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 1:1.8.2-6
oldstable
save 1:1.8.2-11
unstable
save 1:1.8.2-11

todo

problems

testing migration

excuses:
  • Migration status for geda-gaf (- to 1:1.8.2-11): BLOCKED: Rejected/violates migration policy/introduces a regression
  • Issues preventing migration:
  • geda-gattrib/amd64 has unsatisfiable dependency
  • geda-gnetlist/amd64 has unsatisfiable dependency
  • geda-gschem/amd64 has unsatisfiable dependency
  • geda-gsymcheck/amd64 has unsatisfiable dependency
  • geda-utils/amd64 has unsatisfiable dependency
  • libgeda-dev/amd64 has unsatisfiable dependency
  • libgeda42/amd64 has unsatisfiable dependency
  • geda-gattrib/arm64 has unsatisfiable dependency
  • geda-gnetlist/arm64 has unsatisfiable dependency
  • geda-gschem/arm64 has unsatisfiable dependency
  • geda-gsymcheck/arm64 has unsatisfiable dependency
  • geda-utils/arm64 has unsatisfiable dependency
  • libgeda-dev/arm64 has unsatisfiable dependency
  • libgeda42/arm64 has unsatisfiable dependency
  • geda-gattrib/armel has unsatisfiable dependency
  • geda-gnetlist/armel has unsatisfiable dependency
  • geda-gschem/armel has unsatisfiable dependency
  • geda-gsymcheck/armel has unsatisfiable dependency
  • geda-utils/armel has unsatisfiable dependency
  • libgeda-dev/armel has unsatisfiable dependency
  • libgeda42/armel has unsatisfiable dependency
  • geda-gattrib/armhf has unsatisfiable dependency
  • geda-gnetlist/armhf has unsatisfiable dependency
  • geda-gschem/armhf has unsatisfiable dependency
  • geda-gsymcheck/armhf has unsatisfiable dependency
  • geda-utils/armhf has unsatisfiable dependency
  • libgeda-dev/armhf has unsatisfiable dependency
  • libgeda42/armhf has unsatisfiable dependency
  • geda-gattrib/i386 has unsatisfiable dependency
  • geda-gnetlist/i386 has unsatisfiable dependency
  • geda-gschem/i386 has unsatisfiable dependency
  • geda-gsymcheck/i386 has unsatisfiable dependency
  • geda-utils/i386 has unsatisfiable dependency
  • libgeda-dev/i386 has unsatisfiable dependency
  • libgeda42/i386 has unsatisfiable dependency
  • geda-gattrib/mips64el has unsatisfiable dependency
  • geda-gnetlist/mips64el has unsatisfiable dependency
  • geda-gschem/mips64el has unsatisfiable dependency
  • geda-gsymcheck/mips64el has unsatisfiable dependency
  • geda-utils/mips64el has unsatisfiable dependency
  • libgeda-dev/mips64el has unsatisfiable dependency
  • libgeda42/mips64el has unsatisfiable dependency
  • geda-gattrib/mipsel has unsatisfiable dependency
  • geda-gnetlist/mipsel has unsatisfiable dependency
  • geda-gschem/mipsel has unsatisfiable dependency
  • geda-gsymcheck/mipsel has unsatisfiable dependency
  • geda-utils/mipsel has unsatisfiable dependency
  • libgeda-dev/mipsel has unsatisfiable dependency
  • libgeda42/mipsel has unsatisfiable dependency
  • geda-gattrib/ppc64el has unsatisfiable dependency
  • geda-gnetlist/ppc64el has unsatisfiable dependency
  • geda-gschem/ppc64el has unsatisfiable dependency
  • geda-gsymcheck/ppc64el has unsatisfiable dependency
  • geda-utils/ppc64el has unsatisfiable dependency
  • libgeda-dev/ppc64el has unsatisfiable dependency
  • libgeda42/ppc64el has unsatisfiable dependency
  • geda-gattrib/s390x has unsatisfiable dependency
  • geda-gnetlist/s390x has unsatisfiable dependency
  • geda-gschem/s390x has unsatisfiable dependency
  • geda-gsymcheck/s390x has unsatisfiable dependency
  • geda-utils/s390x has unsatisfiable dependency
  • libgeda-dev/s390x has unsatisfiable dependency
  • libgeda42/s390x has unsatisfiable dependency
  • Updating geda-gaf introduces new bugs: #885195, #936593, #966736.
  • geda-gaf unsatisfiable Build-Depends(-Arch) on amd64: guile-2.0-dev
  • geda-gaf unsatisfiable Build-Depends(-Arch) on arm64: guile-2.0-dev
  • geda-gaf unsatisfiable Build-Depends(-Arch) on armel: guile-2.0-dev
  • geda-gaf unsatisfiable Build-Depends(-Arch) on armhf: guile-2.0-dev
  • geda-gaf unsatisfiable Build-Depends(-Arch) on i386: guile-2.0-dev
  • geda-gaf unsatisfiable Build-Depends(-Arch) on mips64el: guile-2.0-dev
  • geda-gaf unsatisfiable Build-Depends(-Arch) on mipsel: guile-2.0-dev
  • geda-gaf unsatisfiable Build-Depends(-Arch) on ppc64el: guile-2.0-dev
  • geda-gaf unsatisfiable Build-Depends(-Arch) on s390x: guile-2.0-dev
  • Additional info:
  • Cannot be tested by piuparts (not a blocker) - https://piuparts.debian.org/sid/source/g/geda-gaf.html
  • uninstallable on arch amd64, not running autopkgtest there
  • uninstallable on arch arm64, not running autopkgtest there
  • uninstallable on arch armhf, not running autopkgtest there
  • uninstallable on arch i386, not running autopkgtest there
  • uninstallable on arch ppc64el, not running autopkgtest there
  • 1169 days old (needed 5 days)

news RSS

bugs

all bug history graph
13
RC
3
I&N
7
M&W
3
F&P
0