gemrb
Open-source engine to run Baldur's Gate, Icewind Dale and Planescape: Torment

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/gemrb

general

source
gemrb (optional, contrib/misc)
version
0.8.5-1
maint
Beren Minor
arch
any all
std-ver
4.1.1
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 0.8.1-1
oldstable
save 0.8.4-1
stable
save 0.8.5-1
unstable
save 0.8.5-1
Ubuntu
0.8.5-1ubuntu2

todo

  • Lintian reports 3 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.5.1 instead of 4.1.1).
  • A new upstream version is available: 0.8.7, you should consider packaging it.

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.

testing migration

excuses:
  • Migration status for gemrb (- to 0.8.5-1): BLOCKED: Rejected/violates migration policy/introduces a regression
  • Issues preventing migration:
  • Updating gemrb introduces new bugs: #936595.
  • Additional info:
  • Cannot be tested by piuparts (not a blocker) - (no link yet)
  • 1154 days old (needed 5 days)

news RSS

bugs

all bug history graph
2 (3)
RC
1 (2)
I&N
0
M&W
1
F&P
0