gf-complete
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/gf-complete

general

source
gf-complete (extra, misc)
version
1.0.2-2
maint
Thomas Goirand
std-ver
3.9.6
VCS
Git (browse)

versions ... ...pool

oldstable
save 1.0.2-1
stable
save 1.0.2-2
testing
save 1.0.2-2
unstable
save 1.0.2-2
Ubuntu
1.0.2-2

binaries

todo

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.1 and your package only follows 3.9.6...
  • There were override disparities found in suite unstable:
    • libgf-complete1: Override says libs - optional, .deb says libs - extra
    • libgf-complete-dev: Override says libdevel - optional, .deb says libdevel - extra
    • gf-complete-tools: Override says libs - optional, .deb says libs - extra
  • The URL(s) for this package had some recent persistent issues.

news RSS

bugs

all bug history graph
2
RC
0
I&N
0
M&W
2
F&P
0