gfarm
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/gfarm

general

source
gfarm (source, net)
version
2.6.15+dfsg-1
maint
Dmitry Smirnov
arch
any all
std-ver
3.9.8
VCS
Git (browse)

todo

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.1 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • gfarm-client: Override says utils - optional, .deb says utils - extra
    • libgfarm-dev: Override says libdevel - optional, .deb says libdevel - extra
    • gfarm-doc: Override says doc - optional, .deb says doc - extra
    • libgfarm1: Override says libs - optional, .deb says libs - extra
    • gfmd: Override says net - optional, .deb says net - extra
    • gfsd: Override says net - optional, .deb says net - extra

news RSS

bugs

all bug history graph
1
RC
0
I&N
1
M&W
0
F&P
0
Ubu
1