git-buildpackage
Suite to help with Debian packages in Git repositories

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/git-buildpackage

general

source
git-buildpackage (source, vcs)
version
0.9.19
maint
Guido Günther
std-ver
4.4.0
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 0.6.22
o-o-bpo
save 0.6.22~bpo70+1
oldstable
save 0.8.12.2
stable
save 0.9.14
testing
save 0.9.19
unstable
save 0.9.19
Ubuntu
0.9.19

binaries

todo

  • Lintian reports 8 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.5.0 instead of 4.4.0).
  • The BTS contains patches fixing 6 bugs, consider including or untagging them.
  • This package has "Build-Depends: python3-rpm" while rpm needs a new maintainer, see RFA #923352.

problems

  • The BTS contains 3 bugs tagged help, please consider helping the maintainer in dealing with them.

news RSS

bugs

all bug history graph
161 (174)
RC
0
I&N
57 (62)
M&W
101 (109)
F&P
3
Help
3
Ubu
8