git-dpm
git Debian package manager

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/git-dpm

general

source
git-dpm (source, vcs)
version
0.9.1-1
maint
Bernhard R. Link
std-ver
3.9.6
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 0.8.4-1
oldstable
save 0.9.1-1
stable
save 0.9.1-1
testing
save 0.9.1-1
unstable
save 0.9.1-1
Ubuntu
0.9.1-1

binaries

todo

  • Lintian reports 3 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.1 instead of 3.9.6).
  • The BTS contains patches fixing 1 bug, consider including or untagging it.

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.1 and your package only follows 3.9.6...
  • There were override disparities found in suite unstable:
    • git-dpm: Override says vcs - optional, .deb says vcs - extra

news RSS

bugs

all bug history graph
23
RC
0
I&N
12
M&W
11
F&P
0