glare
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/glare

general

source
glare (extra, misc)
version
0.1.0-3
maint
PKG OpenStack (a), Ivan Udovichenko (u), Thomas Goirand (u)
std-ver
3.9.8
VCS
Git (browse)

binaries

todo

  • Lintian reports 3 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.0 instead of 3.9.8).
  • A new upstream version is available: 0.4.1, you should consider packaging it.
  • The BTS contains patches fixing 1 bug, consider including or untagging it.

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.0 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • glare-api: Override says net - optional, .deb says net - extra
    • python-glare: Override says python - optional, .deb says python - extra
    • glare-common: Override says net - optional, .deb says net - extra

testing migration

excuses:

news RSS

bugs

all bug history graph
2
RC
0
I&N
1
M&W
1
F&P
0