glibc
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/glibc

general

source
glibc (optional, misc)
version
2.24-17
maint
GNU Libc Maintainers (a), Clint Adams (u), Aurelien Jarno (u), Adam Conrad (u), Samuel Thibault (u)
arch
any all
std-ver
3.9.8
VCS
Git (browse)

binaries

todo

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.0 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • multiarch-support: Override says libs - required, .deb says oldlibs - optional
  • There were override disparities found in suite experimental:
    • multiarch-support: Override says libs - required, .deb says oldlibs - optional
  • The BTS contains 4 bugs tagged help, please consider helping the maintainer in dealing with them.

news RSS

bugs

all bug history graph
444 (474)
RC
1
I&N
283 (303)
M&W
160 (170)
F&P
0
Help
4
Ubu
290