glirc
console IRC client

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/glirc

general

source
glirc (optional, misc)
version
2.26-3
maint
Debian Haskell Group (a), Clint Adams (u)
std-ver
4.1.4
VCS
Git (browse)

versions ... ...pool

stable
save 2.20.1.1-2
testing
save 2.26-3
unstable
save 2.26-3
Ubuntu
2.26-3

binaries

todo

  • Lintian reports 4 warnings about this package. You should make the package lintian clean getting rid of them.
  • Build log checks report 1 warning about this package.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.3.0 instead of 4.1.4).
  • A new upstream version is available: 2.31, you should consider packaging it.

problems

  • There were override disparities found in suite unstable:
    • glirc: Override says haskell - optional, .deb says net - optional

testing migration

news RSS

bugs

all bug history graph
1
RC
0
I&N
0
M&W
1
F&P
0