gnash
GNU Shockwave Flash (SWF) player

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/gnash

general

source
gnash (source, video)
version
0.8.11~git20160608-1.3
maint
Debian Flash Team (a), Miriam Ruiz (u), Alexander Sack (u), Gabriele Giacone (u), Tim Retout (u)
arch
any all
std-ver
3.9.6
VCS
Git (browse)

todo

  • Incorporate and acknowledge the changes from the non maintainer upload.
  • Lintian reports 7 warnings about this package. You should make the package lintian clean getting rid of them.
  • Build log checks report 2 warnings about this package.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.0.0 instead of 3.9.6).
  • This package has "Build-Depends: docbook-xsl" while docbook-xsl needs a new maintainer, see O #802370.
  • This package has "Build-Depends: libgif-dev" while giflib needs a new maintainer, see O #834410.
  • This package has "Build-Depends: docbook" while docbook needs a new maintainer, see O #802363.
  • This package has "Build-Depends: npapi-sdk-dev" while npapi-sdk needs a new maintainer, see O #856737.

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.0.0 and your package only follows 3.9.6...
  • There were override disparities found in suite unstable:
    • swfdec-gnome: Override says oldlibs - optional, .deb says oldlibs - extra
    • mozilla-plugin-gnash: Override says oldlibs - optional, .deb says oldlibs - extra
    • gnash-common-opengl: Override says oldlibs - optional, .deb says oldlibs - extra
    • gnash-dbg: Override says debug - optional, .deb says debug - extra
    • klash-opengl: Override says oldlibs - optional, .deb says oldlibs - extra
    • swfdec-mozilla: Override says oldlibs - optional, .deb says oldlibs - extra
    • gnash-opengl: Override says oldlibs - optional, .deb says oldlibs - extra

news RSS

bugs

all bug history graph
21 (22)
RC
2
I&N
15 (16)
M&W
4
F&P
0
Ubu
48