gnocchi
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/gnocchi

general

source
gnocchi (optional, misc)
version
4.3.4-3
maint
Debian OpenStack, Thomas Goirand (u), Michal Arbet (u)
std-ver
4.1.3
VCS
Git (browse)

todo

  • Lintian reports 12 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.5.0 instead of 4.1.3).
  • This package has "Build-Depends-Indep: python3-ujson" while ujson needs a new maintainer, see O #919485.
  • This package has "Depends: python3-pastescript" while pastescript needs a new maintainer, see O #740531.

problems

  • There were override disparities found in suite unstable:
    • gnocchi-api: Override says python - optional, .deb says net - optional
    • gnocchi-metricd: Override says python - optional, .deb says net - optional
    • gnocchi-common: Override says python - optional, .deb says net - optional

autoremoval from testing

  • Version 4.3.4-3 of gnocchi is marked for autoremoval from testing on 2020-08-21.
  • It depends (transitively) on grpc, kazoo and python-murano-pkg-check, affected by RC bug(s) 963398, 964569 and 966653
  • You should try to prevent the removal from testing by fixing these bugs.

news RSS

bugs

all bug history graph
0
RC
0
I&N
0
M&W
0
F&P
0
Ubu
12