gns3
Graphical Network Simulator

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/gns3

general

source
gns3 (source, contrib/net)
version
0.8.7-2
maint
Daniel Lintott
std-ver
3.9.5
VCS
Git (browse)

binaries

todo

  • Lintian reports 3 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.4 instead of 3.9.5).

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.4 and your package only follows 3.9.5...

testing migration

excuses:
  • Migration status: BLOCKED: Rejected/introduces a regression (please see below)
  • Section: contrib/net
  • 1269 days old (needed 5 days)
  • gns3/arm64 unsatisfiable Depends: dynamips (>= 0.2.8)
  • gns3/armel unsatisfiable Depends: dynamips (>= 0.2.8)
  • gns3/armhf unsatisfiable Depends: dynamips (>= 0.2.8)
  • gns3/mips unsatisfiable Depends: dynamips (>= 0.2.8)
  • gns3/mips64el unsatisfiable Depends: dynamips (>= 0.2.8)
  • gns3/mipsel unsatisfiable Depends: dynamips (>= 0.2.8)
  • gns3/ppc64el unsatisfiable Depends: dynamips (>= 0.2.8)
  • gns3/s390x unsatisfiable Depends: dynamips (>= 0.2.8)
  • Updating gns3 introduces new bugs: #784871.
  • Cannot be tested by piuparts (not a blocker) - (no link yet)
  • Not considered

news RSS

bugs

all bug history graph
2
RC
1
I&N
0
M&W
1
F&P
0
Ubu
2